Voicemail issues

Discussion in '3CX Phone System - General' started by MatthewHood, Mar 12, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. MatthewHood

    Joined:
    Oct 3, 2017
    Messages:
    18
    Likes Received:
    0
    Hi Community,
    I am having a couple of issues with voicemail if anyone could offer assistance it would be greatly appreciated.
    This is a new install of 3CX pro V15.5.0 hosted in our cloud, mix of handsets, soft phone and App. All handsets (yealink T4x series on current supported firmware) are using STUN-remote connection with no SBC.
    There is a secure private network between the DC and customer site.

    issue 1, inbound calls either flow through an IVR or DID to extensions where upon no answer they go to VM. Any VM is then emailed and deleted from server. Every VM left has a few seconds of blank air at the start which is over the start of the message. For example, if the VM left by the caller was " Hi, this is Matt from the bank, please call me back on xxxxx". When the .wav attachment is delivered and played, all we hear is a few seconds of nothing followed by "ank, please call me back on xxxxx".
    We have tested and it's not a case of the caller starting before the beep.

    issue 2, Users are dialing in to VM to record their greetings via 999. Once completed and we call in to test, the default/ system voicemail greeting has been removed as you would expect, but it is replaced by silence for the exact length of time that the recording was.

    thanks
    Matt
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,294
    Likes Received:
    249
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. MatthewHood

    Joined:
    Oct 3, 2017
    Messages:
    18
    Likes Received:
    0
    Thanks Craig,
    Went to site to carry out further tests and I couldn't reproduce the issue that I witnessed previously.
    It appears to be a 'wait a few days and it magically fixes itself' type issue.
     
Thread Status:
Not open for further replies.