Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

voicemail menu press * how to disabled.

Discussion in '3CX Phone System - General' started by Tom De Brouwer JFS, Mar 29, 2018.

Thread Status:
Not open for further replies.
  1. Tom De Brouwer JFS

    Joined:
    Mar 27, 2018
    Messages:
    12
    Likes Received:
    0
    All,

    When someone gets to the voicemail menu, they get the choice to leave a message or press ‘*’ to get in touch with a
    Co-worker.
    This last option should be disabled, but I cannot find out how to do it.
    In the settings pbx there is an option “enable outgoing calls in voicemail menu” which I have disabled.
    Still it remains possible to make a call through the voicemail.
    Is this a bug, or am I missing something?


    Thanks in advance!

    Kind regards,
    Tom De Brouwer
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,560
    Likes Received:
    301
    The star code is built in - to go to the operator.
    Many have mentioned this - but no change has occurred. Some have changed the default message in the promptset that doesn't tell them about the "*" key. And, if I recall, 0 does the same thing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Tom De Brouwer JFS likes this.
Thread Status:
Not open for further replies.