Voicemail to Email Sending Empty Voicemail

Discussion in '3CX Phone System - General' started by Drew9213, Jun 27, 2017.

Thread Status:
Not open for further replies.
  1. Drew9213

    Joined:
    Sep 16, 2015
    Messages:
    62
    Likes Received:
    3
    Phone system users have voicemail to email setup and are frequently receiving audio files that are empty. When checked on the physical extension these voicemails are playing properly, but through the voicemail to email function they can hit play on the file and it will run like its playing the recording, but there will be no audio.
     
  2. gkamermans

    Joined:
    Nov 10, 2015
    Messages:
    5
    Likes Received:
    0
    I am also having the same issue randomly. Shorter messages are blank, some longer messages have a blank space for the first part of the message cuts in and the rest plays back normally. I can not find a pattern, there are different callers for source, different extensions that this happens to and it is random, it all may work fine for days, then it happens.
     
  3. Drew9213

    Joined:
    Sep 16, 2015
    Messages:
    62
    Likes Received:
    3
    Bump....... Still getting this issue. Voicemail files are coming in via email normally, but some of them will have empty audio. Voicemails with this issue are of various lengths and will begin showing that they are playing, but will have no audio at all. Have performed full uninstall and reinstall of system with no resolution to the issue.
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,514
    Likes Received:
    361
    Do those messages have audio if you try to listen to them from the PBX? Is there any antivirus software on the server or on the PC's that might be interfering with the audio attachment?
     
  5. Drew9213

    Joined:
    Sep 16, 2015
    Messages:
    62
    Likes Received:
    3
    What I've just discovered is that the messages with this issue are not actually showing up in the voicemail folder on the PBX host machine. There is no antivirus on the PBX host.
     
  6. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,514
    Likes Received:
    361
    Do you have the option to send the mail and delete the voicemail from server? the option is located under extension settings / Voicemail / Email options.
    If the option is enabled then select send voicemail as attachment so we can compare the files.
    Also do you have a patton gateway?
     
  7. Drew9213

    Joined:
    Sep 16, 2015
    Messages:
    62
    Likes Received:
    3
    I had send vmail and delete from inbox turned on. I disabled that shortly after my last post and can now see voicemail from today showing up in the voicemail folder in windows. I am letting it run like this to see if the issue occurs again, it was happening daily so I should know fairly quickly if it resolved the issue.

    I am not running a patton gateway, we're using SIP trunks.
     
  8. gkamermans

    Joined:
    Nov 10, 2015
    Messages:
    5
    Likes Received:
    0
    Hi Yiannish

    I too am having the same issue on multiple PBX's. The recordings are blank for most messages, some actually have audio cut in during the recording. I am running Patton SN4970 devices at all sites. The PBX's are v14 SP3. Is there something specific with the Patton devices that may be causing this issue?

    Cheers

    Greg
     
  9. gkamermans

    Joined:
    Nov 10, 2015
    Messages:
    5
    Likes Received:
    0
    Correction by most messages, I meant most of the problem messages. The issue is random and infrequent but has been going on for a while.
     
  10. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,514
    Likes Received:
    361
Thread Status:
Not open for further replies.