Voicemail

Discussion in '3CX Phone System - General' started by RichardA1984, Dec 7, 2010.

Thread Status:
Not open for further replies.
  1. RichardA1984

    Joined:
    Dec 7, 2010
    Messages:
    2
    Likes Received:
    0
    Hi,

    I've looked through the forums and I'm hoping someone might be able to help!

    I have a client who is struggling to collect voicemails for a member of staff who is on holiday. They want to collect messages that have come to extension 10 from extension 15.

    I believe that when they dial the voicemail number 99 it should ask for the extension number of the voicemail that they want to access. When they dial 99 the just get asked for their own pin number, and nothing else.

    Is there a setting that i'm missing somewhere?

    They are using Version 8. Do I need to upgrade to access this feature?

    Thanks for any help you can give!

    Richard.
     
  2. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    Hi

    Dial *4 plus the extension number

    so in your case

    *410
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. RichardA1984

    Joined:
    Dec 7, 2010
    Messages:
    2
    Likes Received:
    0
    Hi Dave,

    Thank you very much for your help!

    I have just tried this and if I dial *410, I then get the outgoing message of the person who is on holiday.

    I've tried interrupting the message by dialling the pin and pressing # although it then says call transfer failed.

    I was wondering if there was anything else that I should do to be able to listen to their messages?

    Many thanks again :)

    Richard.
     
  4. donhounsell

    Joined:
    Aug 3, 2010
    Messages:
    22
    Likes Received:
    0
    Was there any further information on this request? I have exactly the same problem. I am using 3CX v9 SP5. In my case the extension I want is 800, If I dial *4800, I get the voicemail greeting for that extension, but I still can't get to the voicemail itself. If I press any key during the message, it goes to music on hold.
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    Try calling the voicemail access number from an extension that does not have voicemail enabled. It would be sort of annoying if you were asked each time to enter your own extension number when checking your own messages. I seem to recall there being another method, but it eludes me at the moment.
     
  6. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Dial voice mail menu (by default it is 999 for 3-digit installation).
    Voice mail will ask you for PIN to access voicemail box of the extension.
    If you hit # (without entering PIN number) it will ask you to enter number (and then PIN) to access to voice mail box of other extension.
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. donhounsell

    Joined:
    Aug 3, 2010
    Messages:
    22
    Likes Received:
    0
    That works perfectly -- thanks for the help
     
Thread Status:
Not open for further replies.