Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Voip.ms!

Discussion in '3CX Phone System - General' started by ssss25, Dec 30, 2010.

Thread Status:
Not open for further replies.
  1. ssss25

    Joined:
    Jun 24, 2010
    Messages:
    19
    Likes Received:
    0
    Hi,

    I am new to 3CX server, any help is appreciated.

    I am trying to connect my server to voip.ms, which is my coip provider. I created a "general voip provider" entry under voip providers. I also have a trunk entry.

    3CX server shows me "Registered (idle)" but voip.ms (my voip provider) doesn't show me as registered. I also used wireshark and I didn't see a single packet go outside to register with my provider! So not sure where the 3CX server is getting that idea that I am registered. I used general provider cause I didn't see voip.ms in the list of voip providers.

    Any ideas?

    Thanks,
     
  2. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Could you please post information how you configured connection to VoIP provider?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sigma1

    sigma1 Active Member

    Joined:
    Nov 20, 2009
    Messages:
    542
    Likes Received:
    1
    Make sure you select REQUIRE REGISTRATION FOR INCOMING AND OUTGOING. Problem resolved
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.