VoIP Registration on Start-UP no go?

Discussion in '3CX Phone System - General' started by cs512tr, Jun 25, 2007.

  1. cs512tr

    Joined:
    Jun 20, 2007
    Messages:
    9
    Likes Received:
    0
    hi there, i recently upgraded and clean-installed Version3.0.2295.0
    and used a backup file to re-input my settings from the earlier version OK.
    input-OK

    however, it will not register the VoIP Line (Status: Not registered) *with RED LIGHT*

    but if i navigate to Lines > Manage > VoIP Provider > Route inbound calls out of office hours to >

    and Select Register the Line it will then show a green light in the line status window. ???

    is there anything i have missed,
    please note: below is the status log from a clean reboot not hitting the register button.
    --------------------------------------------------------------------------------
    21:21:18.001 ListenConnect [CM114000] SL: connected mailhost:0/PHPExtension_0 at [mailhost]/PHPExtension_0
    21:21:04.041 ServRegs::eek:nAdd [CM113002] Registered: Ext.100
    21:20:39.425 CallMgr::Stack::thread [CM106001] ** Enter Stack Loop **
    21:20:08.331 ListenConnect [CM114000] SL: connected mailhost:0/VoiceBoxManagerService at [mailhost]/VoiceBoxManagerService
    21:20:08.150 CallMgr::DumThread::thread [CM100004] ** Enter DUM Thread **
    21:20:07.129 IVRConnected [CM111000] IVR Server is connected
    21:20:07.129 ListenConnect [CM114000] SL: connected mailhost:5483/IVRServer at [mailhost]/IVRServer
    21:20:04.545 DBA [CM109000] ** Database connection Ok **
    21:20:04.124 CallMgr::Stack::Initialize [CM106000] ** Adding transports **
    21:20:04.114 MediaServerConnected [CM112000] Media Server is connected
    21:20:04.114 ListenConnect [CM114000] SL: connected mailhost:0/MediaServer at [mailhost]/MediaServer
    21:20:04.084 CallMgr::Initialize [CM100003] ** Initializing SIP stack **
    21:20:04.084 CallMgr::Initialize [CM100002] Default Local IP address: 10.1.1.250:5060
    21:20:03.644 CallMgr::Initialize [CM100001] Version: 3.0.2295.0
    21:20:03.644 CallMgr::Initialize [CM100000] Start 3CX PhoneSystem Call Manager
    21:20:03.594 LoadLicenceInfo [CM100008] Licence loading error



    ----------------------------------------------------------------------------------
    THIS IS AFTER I HIT REGISTER::

    21:31:03.282 ClientRegs::eek:nSuccess [CM113005] Registration of sip:0282053970@sip1.exetel.com.au is successful
    21:31:02.782 ExtLine::Register [CM110004] Send registration for "0282053970"<sip:0282053970@sip1.exetel.com.au>
    21:31:02.782 ExtLine::Register [CM110003] Use both (External and Internal) IPs for device line registration DN='10000' device='ExeTeL - VOIP Provider'
    21:21:18.001 ListenConnect [CM114000] SL: connected mailhost:0/PHPExtension_0 at [mailhost]/PHPExtension_0
    21:21:04.041 ServRegs::eek:nAdd [CM113002] Registered: Ext.100
    21:20:39.425 CallMgr::Stack::thread [CM106001] ** Enter Stack Loop **
    21:20:08.331 ListenConnect [CM114000] SL: connected mailhost:0/VoiceBoxManagerService at [mailhost]/VoiceBoxManagerService
    21:20:08.150 CallMgr::DumThread::thread [CM100004] ** Enter DUM Thread **
    21:20:07.129 IVRConnected [CM111000] IVR Server is connected
    21:20:07.129 ListenConnect [CM114000] SL: connected mailhost:5483/IVRServer at [mailhost]/IVRServer
    21:20:04.545 DBA [CM109000] ** Database connection Ok **
    21:20:04.124 CallMgr::Stack::Initialize [CM106000] ** Adding transports **
    21:20:04.114 MediaServerConnected [CM112000] Media Server is connected
    21:20:04.114 ListenConnect [CM114000] SL: connected mailhost:0/MediaServer at [mailhost]/MediaServer
    21:20:04.084 CallMgr::Initialize [CM100003] ** Initializing SIP stack **
    21:20:04.084 CallMgr::Initialize [CM100002] Default Local IP address: 10.1.1.250:5060
    21:20:03.644 CallMgr::Initialize [CM100001] Version: 3.0.2295.0
    21:20:03.644 CallMgr::Initialize [CM100000] Start 3CX PhoneSystem Call Manager
    21:20:03.594 LoadLicenceInfo [CM100008] Licence loading error
    --------------------------------------------------------------------------------------

    many thanks to all
    Carl

    -----------------
     
  2. Anonymous

    Anonymous Guest

    I found that it takes "longer" for a device to register with the new version once it is on sort of "automatic" but when you reboot the device it registers almost immediately.

    There are some re-register settings in 3cx you can set to make the check for the registration occuring more often. See if that works.

    H
     

Share This Page