Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

voipclient v6b610-windows error on startup on xp

Discussion in 'Windows' started by darrellchapman, Jun 24, 2008.

Thread Status:
Not open for further replies.
  1. darrellchapman

    Joined:
    Nov 26, 2007
    Messages:
    268
    Likes Received:
    0
    Matt,

    I used to have this problem with a v5 beta on a couple of machines and I tracked it down to some registry entries created by the 3CX client during installation. Try uninstalling, searching for and deleting anything related to 3CX in the registry (obviously make a backup 1st), reboot, and reinstall.

    Hope that helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. gpsjeff717

    Joined:
    Jun 5, 2008
    Messages:
    31
    Likes Received:
    0
    Yesterday, I upgraded from version 5 to version 6.0.610.0 on my winXP Pro system.
    I had to "re-run the installation" a 2nd time for it to complete the install. Then it worked ok.

    I considered uninstalling the previous installation first, but thought I would just try re-running the installer again a 2nd time first. The 2nd time around, the client started up ok.

    Had that not worked, then I would have certainly proceeded to do a complete uninstall before trying the reinstall again.
     
  3. darrellchapman

    Joined:
    Nov 26, 2007
    Messages:
    268
    Likes Received:
    0
    I actually haven't performed a clean install of client so I'm not sure if this is just an upgrade issue or global issue. Has anyone had this problem with a clean install?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.