Wallboard blank - "Connection Closed"

Discussion in '3CX Phone System - General' started by TSlocum, Nov 3, 2015.

Thread Status:
Not open for further replies.
  1. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    14
    I have a user trying to access the Queue wallboard and it shows nothing under each category and on the top left it says "Connection closed."

    Any idea what could be causing this?
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,103
    Likes Received:
    204
    What version and SP version?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    14
    3CX v12.5.44178.1002 SP2

    It works fine for me on my workstation. The user tried it in Chrome and IE.
     
  4. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,103
    Likes Received:
    204
    compare versions of browsers, firewall (not likely), pop-up blocker?
    I would reset the Browser to default and see if it helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    14
    Updated browser fixed it. Thanks.
     
Thread Status:
Not open for further replies.