Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

wallboard - not working remotely

Discussion in '3CX Phone System - General' started by minijay, Sep 2, 2015.

Thread Status:
Not open for further replies.
  1. minijay

    Joined:
    Jan 3, 2009
    Messages:
    9
    Likes Received:
    0
    Hi There

    were running v12.5 and have just upgraded to the pro version.

    im trying to get the wallboard running but i cant seem to get it to work remotely.

    ive opened it on the 3cx server and its working fine but for some reason when i try to connect to it remotely it doesnt display any statistics.

    when i go to http://serverdomain:5000/Wallboard/default.aspx i get the login screen so i login as i would on the 3cx and i get the wallboard display but the top left message shows connecting to server and it never seems to.

    i did a search and found that i need to open port 4516 which i have now done but it hasnt made any changes... ive tried connecting on port 4516 but i get a page error..

    is this port correct or have i missed something else that i need to do

    many thanks in advance

    justin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    646
    Likes Received:
    1
    Hi Justin,
    Opening the port should have done the trick, please open a ticket on our support portal so that this can be investigated further.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. minijay

    Joined:
    Jan 3, 2009
    Messages:
    9
    Likes Received:
    0
    hi pj3cx

    thanks for getting back to me

    im using IIS would that have any effect on things ?? i restarted the 3cx services but that hasnt helped so at a loss

    i would open a ticket but i cant seem to be able to... we have support and maintenance but none of my emails seem to be registered so i cant see how i can open a ticket

    what can i do to get this sorted...

    thanks

    justin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. minijay

    Joined:
    Jan 3, 2009
    Messages:
    9
    Likes Received:
    0
    my bad

    turns out we only had maintenance and not support. not sure why this had lapsed but sorted now.. ill submit a ticket shortly

    thanks

    justin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. minijay

    Joined:
    Jan 3, 2009
    Messages:
    9
    Likes Received:
    0
    Re: wallboard - not working remotely - SOLVED

    just an update

    we managed to solve the problem turned out that our router was not forwarding the port on the right address. we have a number of external IP's in our router and for some reason it had defaulted to the first address instead of the one used by the phone system.

    all changed and working now

    justin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.