Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Web Browse Log In Page Bugs

Discussion in '3CX Phone System - General' started by woacwoac, Feb 28, 2007.

Thread Status:
Not open for further replies.
  1. woacwoac

    Joined:
    Feb 28, 2007
    Messages:
    2
    Likes Received:
    0
    Hi!
    I have tried and test out the free edition 3cx phone system from my server .. my problem is
    when i start the login from a remote machine it will go directly to the logged on paste . i am not sure the cookies from the script or something bugies from the software ..

    Example: http://www.yourhostname:5481
    when first time you entered from your webbrowse then it will take to you
    http://www.yourhostname:5481/login.php
    you will see it blank for username and password .. but do not do anything just do next step

    ------------
    take back the /login.php again then it automatic logged you in main page with username or password as assigned in the setup program ..

    I am sure this is a buggies from the software or php script if some one know how to fix it please reply to my topic .. Thanks
     
  2. Costas3CX

    Costas3CX New Member

    Joined:
    Jan 23, 2007
    Messages:
    217
    Likes Received:
    0
    Valid observation. Will look into it. Thanks
     
Thread Status:
Not open for further replies.