Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Webpage will not go "back" to search results?

Discussion in '3CX Phone System - General' started by fjkeith, Sep 21, 2007.

Thread Status:
Not open for further replies.
  1. fjkeith

    Joined:
    Sep 18, 2007
    Messages:
    49
    Likes Received:
    0
    I'm having some browsing frustation using the Forum pages.

    When I just dive into a forum and read various posts, the "Back" button (IE7) works fine to bring me back to the list of postings.

    But, when I do a search, and then click around on the various search results, everytime I try to go "back" to the list of results, I get an error that says the webpage has expired, and I must refresh.

    So, to get back to the search results listing, I have to hit Back, then refresh, then Retry on the pop-up that asks for confirmation of the refresh.

    Anybody else experience this frustration?

    thanks!
    Joe
     
  2. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    I have not encountered that problem but I do use Firefox, may be the reason :eek: . I will update to IE7 soon and try.
     
  3. Costas3CX

    Costas3CX New Member

    Joined:
    Jan 23, 2007
    Messages:
    217
    Likes Received:
    0
    I agree with both of you, it happens to me in IE7 but not in firefox

    Regards
     
  4. fjkeith

    Joined:
    Sep 18, 2007
    Messages:
    49
    Likes Received:
    0
    Nice to know that if I'm going crazy, this is not why :eek:

    Does 3CX have plans to tweak the website to address this inconvenience?

    thanks!
     
Thread Status:
Not open for further replies.