Welcome email error message

Discussion in '3CX Phone System - General' started by sms_newb, Jul 7, 2011.

Thread Status:
Not open for further replies.
  1. sms_newb

    Joined:
    Jun 8, 2011
    Messages:
    14
    Likes Received:
    0
    I'm trying to provision the 3CX Assistant using the URL in the Welcome Email.

    The problem is when I try sending a welcome email to the email address for an extension, i get the following error.

    [​IMG]

    Why is this?
     
  2. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Hello,

    It is because you need to enter 'proper' SMTP information for your mail server. The defaults are not setup to work.
    Change this to your mail server SMTP info under Settings > General > Mail Server you can also add Login info for authentication if needed.

    Thanks,
    Nate
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sms_newb

    Joined:
    Jun 8, 2011
    Messages:
    14
    Likes Received:
    0
    Thanks very much!
     
  4. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    SMTP should not be secured also - will not work with TLS/SSL security
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. WatIZIT

    Joined:
    Feb 27, 2015
    Messages:
    2
    Likes Received:
    0
    My Exact Message - Update i have even gone to Google and extended my Push API, still did not work, 2nd time this has happened, password/no ssl checked, tried port :587, using V12 on Win2008R2 on AWS, Restarted SMTP Service/3CX & Server, Ports checked, nothing and i needed this today :-((

    Is there a MAPI Application that can be recommended as this is so unreliable

    FIXED or SOLVED
    Anti Virus Access Protection caused the blocking of emails - edit the rule, save and test, test, test until you get it right
    Look in event log Application - Source McLogEvent Event ID:257 for msg "blocked by port blocking rule" :D :eek: ;)
    PDF: Using McAfee VirusScan Enterprise - PAGE 21
    http://www.hawaii.edu/itsdocs/win/vse87i.pdf

    Give me *****
     
Thread Status:
Not open for further replies.