Welcome email Problem

Discussion in '3CX Phone System - General' started by Flash99, Feb 27, 2018.

Thread Status:
Not open for further replies.
  1. Flash99

    Joined:
    Aug 3, 2017
    Messages:
    83
    Likes Received:
    7
    Window server install with the latest updates

    We are having issues with sending Welcome Emails

    Usually welcome email are sent fine, however when on some extension we change email address and then press Send Welcome Email the email is not arriving
     
  2. eddv123

    eddv123 Well-Known Member

    Joined:
    Aug 15, 2017
    Messages:
    1,218
    Likes Received:
    174
    Hi Flash99,

    For the Welcome email to send correctly all that is required is:

    * A mail server setup with 3CX (which is mandatory on install).
    * An email address on the extension you are sending the welcome email too.
    * Internet Access.

    What are you using as your mail server for the 3CX System ? perhaps you could try a different method as if all of the above seems OK with you in the configuration you may want to consider the mail server itself.
     
  3. Flash99

    Joined:
    Aug 3, 2017
    Messages:
    83
    Likes Received:
    7
    All of this is setup and working fine when we create a new extension or even if we send a new welcome email to existing extension.
    We have a problem when we change an email of some extension and then try to send a welcome letter
     
  4. eddv123

    eddv123 Well-Known Member

    Joined:
    Aug 15, 2017
    Messages:
    1,218
    Likes Received:
    174
    Basic question but worth checking - you did hit "OK" after making the change, and it remains ?
    Did you try restarting the services after changing the email address ?
     
  5. Flash99

    Joined:
    Aug 3, 2017
    Messages:
    83
    Likes Received:
    7
    Yes it remains
    We didn't check restarting of services and we don't really want to start restating every time we change email address
     
  6. eddv123

    eddv123 Well-Known Member

    Joined:
    Aug 15, 2017
    Messages:
    1,218
    Likes Received:
    174
    Of course, however I am just suggesting as a test. The only other thought is that this could be a bug - however I would of expected more reports of this on the forums.
     
  7. Flash99

    Joined:
    Aug 3, 2017
    Messages:
    83
    Likes Received:
    7
    We just run a bunch of tests and we are 99.9% sure its 3CX bug
    Welcome emails work fine for any existing extension or new extension, but as soon as we change the email address of an existing extension we don't receive welcome emails anymore
     
    #7 Flash99, Mar 9, 2018
    Last edited: Mar 9, 2018
Thread Status:
Not open for further replies.