Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

welcome message dosent play

Discussion in '3CX Phone System - General' started by mstit, Mar 23, 2016.

Thread Status:
Not open for further replies.
  1. mstit

    Joined:
    Mar 22, 2016
    Messages:
    5
    Likes Received:
    0
    Hi all.

    i have recorded a welcoming note in a audio program and saved it as *.wav file, but it wont get played when i call the queue. but when i use the record sound, built into 3cX, and i choose this new one, it will be played,

    is that a bug in the system or?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,129
    Likes Received:
    330
  3. mstit

    Joined:
    Mar 22, 2016
    Messages:
    5
    Likes Received:
    0
    I dident save it as the guide says, i am using a hosted version, and i use the uploade method so the system should know where it need to be, but i want to here it over the 3cX it is as there is no sound in the file
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,129
    Likes Received:
    330
    It was the format of the file " You must save the file in WAV format in PCM, 8 kHz, 16 bit, Mono format. ", to which I was referring.
     
  5. mstit

    Joined:
    Mar 22, 2016
    Messages:
    5
    Likes Received:
    0
    Error found, it was the change to 16 bit i have missed out. thx :)
     
Thread Status:
Not open for further replies.