Wellgate 2540 Music on Hold

Discussion in '3CX Phone System - General' started by dgoalie, Nov 22, 2014.

Thread Status:
Not open for further replies.
  1. dgoalie

    Joined:
    Nov 9, 2014
    Messages:
    2
    Likes Received:
    0
    Hi Everyone,

    We have a new install of 3CX and almost everything is working great. The only issue we have is Music on Hold to outside callers (inside extensions hear MoH with no issue). We are using a Welltech Wellgate 2540 Gateway. For some reason the caller hears a tone that sounds a lot like a busy signal rather than MoH. I have actually been able to change this tone in the Wellgate 2540, but Welltech says it is something with 3CX (not sure I agree). Has anyone seen an issue with Music on Hold on 3CX v12 using a Welltech Wellgate 2540? Could this be a codec issue? Thanks.

    Dave
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,366
    Likes Received:
    227
    Have you had a look at the 3CX Server log (perhaps Verbose mode) for one of these calls?


    For some reason, it almost sounds as if the caller is being "held" by the gateway.

    What option in the gateway are you changing?
     
  3. dgoalie

    Joined:
    Nov 9, 2014
    Messages:
    2
    Likes Received:
    0
    Thanks for the response. I figured out the issue. I must have enabled SIP Re-invite on the gateway config and that caused the hold tone to come from the gateway.
     
  4. dlaro

    Joined:
    Oct 14, 2015
    Messages:
    2
    Likes Received:
    2
    Hi,

    I have the same problem. What did you enable or disable to remove this BIPBIP ???

    David
     
  5. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,255
    Likes Received:
    63
    I think he was referring to the "Advanced" tab option in the Gateway Settings.
     

    Attached Files:

Thread Status:
Not open for further replies.