Welltech 3232s and 2424s gateways keep losing the T38 fax setting

Discussion in '3CX Phone System - General' started by Thiek, Mar 27, 2018.

Thread Status:
Not open for further replies.
  1. Thiek

    Joined:
    Dec 5, 2017
    Messages:
    29
    Likes Received:
    2
    I'm running into an issue with the Welltech gateway, we are using the older 2424s at two different sites, and now the newer 3232s at our latest site where we have 2 fax machines which are both on different gateways. For some reason the option Fax Relay continues to get reset from T.38 back to Disabled on all the devices at each site which are all running on different instances of 3cx. I don't get what is causing it to reset, but the question is why and how to stop this?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,737
    Likes Received:
    278
    Usually setting will change only if the device is automatically re-provisioned with a configuration file that does not include the desired settings. Were the Fax settings changed manually?
     
  3. Thiek

    Joined:
    Dec 5, 2017
    Messages:
    29
    Likes Received:
    2
    Thanks leejor. I agree, the only way the device settings "should" change would be thru a re-provisioning file from 3cx that has to be manually installed and such isn't the case. Only me and one other person has the knowledge on how to do this, plus it is happening at 3 separate sites.

    Also, and I'm not sure if the 3CX developers realize this, but after creating/setting a new Welltech gateway under FXS/DECT, and associating the port to ext. relationship under the Extensions tab, after importing the .cfg file to the Welltech you have to manually change the Fax Relay value to T.38. Which goes back to what you are saying, if someone imports this file it reset that port back to a standard phone port.

    I did notice this, after rebooting the device the Fax Relax goes back to default of Disabled. And, I logged back into our devices out in PA and sure enough the Fax Relay ports were back to Disabled and I just set those to T.38 yesterday, almost as if something overnight recycles. Did those devices reboot overnight, NO, and they did not lose power as they are plugged into a UPS unit with battery backup which is monitored by Solarwinds. If there was a power issue we would see the alert. I ran a few faxes to thru the devices and the settings are still T38.
     
  4. Thiek

    Joined:
    Dec 5, 2017
    Messages:
    29
    Likes Received:
    2
    I believe I resolved my issue when I discovered rebooting was resetting. Oh, and keep in mind that in the last 5 weeks I reached out twice to Welltech support about this and got ZERO responses back, keep that in mind when purchasing their products, their support stinks.

    Under Device Settings > Provisioning this appears to default to HTTP. If you look at their online documentation it states that, "this feature is for feature usage". Think they mean, future usage. So why do they default this to HTTP? I set this to disabled and rebooted, twice, T38 stayed in place. I then switched it back to HTTP and before I could do a reboot the Fax Relay value had already changed to Disabled because a mini-reboot takes place. I'm leaving Provisioning as disabled, hopefully this doesn't screw up something else.
     
Thread Status:
Not open for further replies.