What can i do when am already have php with a newer version

Discussion in '3CX Phone System - General' started by Anonymous, Dec 10, 2006.

Thread Status:
Not open for further replies.
  1. Anonymous

    Anonymous Guest

    i reconfigure the php.ini to use the new extension but the extension that you maje don't run, what can i do :(
     
  2. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,875
    Likes Received:
    171
    PHP

    You should leave the PHP installation as is, using the PHP version bundled with 3Cx PhoneSystem. No changes should be necessary.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Anonymous

    Anonymous Guest

    don't work

    don't work

    :(
     
Thread Status:
Not open for further replies.