Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

what is hier wrong?

Discussion in '3CX Phone System - General' started by Simsek1, Jul 25, 2008.

Thread Status:
Not open for further replies.
  1. Simsek1

    Joined:
    Jul 19, 2008
    Messages:
    4
    Likes Received:
    0
    show the jpg please....
     
  2. Simsek1

    Joined:
    Jul 19, 2008
    Messages:
    4
    Likes Received:
    0
    Router Siemens SL141 it is only ROUTER. I must forwarding the ports, it has funktion very well. X-Lite or 3cx-Client don´t send any DTMF or SIP Info...

    i was crazy, ohhh i have got HT488 it is a magic Hardware ... I am going to buy Linksys SAP-3102 than test ist.

    3cx don´t support AVM ISDN ?

    thks...

    can you tell me pls, port forwarding is this so ok?
     
  3. Simsek1

    Joined:
    Jul 19, 2008
    Messages:
    4
    Likes Received:
    0
    ok , i do this all is green.

    But wenn i call from left site to right site ( show the picture pls ) i haven`t sound but DTMF i hear it.
    And i can`t over VOIP gateway to pstn # ok and no sound..

    Wenn i call from right site ( here is 3cx server and port forwarding) to left site it is all ok.
     
  4. Henk

    Henk Member

    Joined:
    Nov 13, 2007
    Messages:
    250
    Likes Received:
    0
    No sound is either:

    - RTC ports not open.
    - Codecs not matching

    Have a look at those, let us know what you got.

    H.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Simsek1

    Joined:
    Jul 19, 2008
    Messages:
    4
    Likes Received:
    0
    1 ) Uninstall 3CX server
    2 ) Uninstall 3CX client
    3 ) Delete the folder 3cx
    4 ) regClean 3cx
    5 ) Factory default HT488
    6 ) Restart Winxp

    Then:

    1) install 3cx server
    2) Add extantion
    3) Restart WinXP
    4) Add PSTN HT488
    5) Restart Winxp
    6) Login HT488 enter the IP, user ....
    7 ) NAT on the router
    8 ) Edit STUN server on X-lite <stun.3cx.com>


    udp 5060 192.168.2.21
    tcp 5090 192.168.2.21
    tcp 5080 192.168.2.21
    tcp / udp 3478 192.168.2.21
    tcp 5481 192.168.2.21
    udp 9000-9007 192.168.2.21
    udp 10000-20000 192.168.2.21

    8) install X-Lite YEA it is ok. But i have got problem 3cx-Client ver.6 wenn i install my icon on the right site on the Monitor --DE-- change the color.





    Next problem, i can´t call automaticly, i have outbound rule #.
    X-Lite or 3Cx-Client or ATA286 it is the same problem. Wenn i calling #123456, call dail tone is ok, but i don´t hear any DTMF or call forwarding, i must type again the number 12345 than i hear DTMF. Sametimes the number ist true, sametimes the number is false? (Greandstream HT488?)


    I call with ATA268 #PP0P17648132327 P=pause

    FXO Setting HT488 :
    If current disconnect enable, use thredshold: Default was 100ms change it 8000ms :lol: :lol: :lol: :lol: :lol:

    YEA i have got it!
     
Thread Status:
Not open for further replies.