What is my log telling me?

Discussion in '3CX Phone System - General' started by rocketman, Jan 14, 2009.

Thread Status:
Not open for further replies.
  1. rocketman

    Joined:
    Dec 19, 2008
    Messages:
    11
    Likes Received:
    0
    What is the source of these log entries?

    15:25:20.004 [CM102001]: Authentication failed for SipReq: REGISTER 127.0.0.1:5060 tid=4b0ed356c9312441 cseq=REGISTER contact=*0@127.0.0.1:40000 / 2 from(wire); Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings

    15:25:20.002 [CM502001]: Source info: From: "Park line"<sip:*0@127.0.0.1:5060>;tag=9d692c7e; To: "Park line"<sip:*0@127.0.0.1:5060>

    15:25:20.001 [CM302002]: Authentication failed due to unidentified source of: SipReq: REGISTER 127.0.0.1:5060 tid=4b0ed356c9312441 cseq=REGISTER contact=*0@127.0.0.1:40000 / 2 from(wire)

    15:25:19.783 [CM102001]: Authentication failed for SipReq: REGISTER 127.0.0.1:5060 tid=0327fc05ee712b54 cseq=REGISTER contact=*1@127.0.0.1:40000 / 2 from(wire); Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings

    15:25:19.781 [CM502001]: Source info: From: "Unpark line"<sip:*1@127.0.0.1:5060>;tag=a6404445; To: "Unpark line"<sip:*1@127.0.0.1:5060>

    15:25:19.780 [CM302002]: Authentication failed due to unidentified source of: SipReq: REGISTER 127.0.0.1:5060 tid=0327fc05ee712b54 cseq=REGISTER contact=*1@127.0.0.1:40000 / 2 from(wire)

    Rocketman
     
  2. tab

    tab

    Joined:
    Aug 10, 2007
    Messages:
    85
    Likes Received:
    0
    hi,

    My problem is identical but I've done a basic installation. Does everone have any explanation this issue?

    thanks
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,583
    Likes Received:
    251
    well...the IP 127.0.0.1 isn't valid, which sort of indicates that one or more devices either aren't getting an IP from DHCP or you need to assign them a fixed IP.
     
  4. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    The *0@127.0.0.1 and the *1@127.0.0.1 are just the parking orbits trying to register themselves to the 3CX server. This is normal behavior except they should choose some random ports other than 5060.

    What is your current configuration and what versions are you running?

    Have you changed anything from the 3CX defaults?

    You could backup your configuration and perform a full uninstall, delete the folders off the C: drive and then reinstall and restore the backup to see if it fixes your problems.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.