Why does PhoneSystem keep turning off?

Discussion in '3CX Phone System - General' started by HYas1, Jul 19, 2011.

Thread Status:
Not open for further replies.
  1. HYas1

    Joined:
    Jul 13, 2011
    Messages:
    27
    Likes Received:
    0
    I keep seeing Event ID: 100, 'The Console is not running' when I look under the Server Event Log.

    This happens every now and then especially after business hours - around 4am. The system works again, when I give it a restart?

    Any ideas why this may be? I noticed that it happens right after the 'Abyss Web Server X1' happens around 4am.

    (see attachment)

    [​IMG]
     
  2. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    Hi, 3CX restart the web server every morning at 4AM to clear down and ensure the system is fresh for the next day and this is normal. you should be able to continue working with MyPhone etc once you log back in again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. HYas1

    Joined:
    Jul 13, 2011
    Messages:
    27
    Likes Received:
    0
    Yes, but happens with our 3cx System is after the console turns off it doesn't turn on back again. Therefore after this, it doesn't accept any incoming calls. And our clients do not hear the 'out of office IVR' either to leave a message.

    It is only after we manually restart the system that it all comes back to normal, the IVR comes on and etc.
     
  4. cow101

    Joined:
    Jun 23, 2011
    Messages:
    5
    Likes Received:
    0
    Maybe the server restarts after updating, if so try:
    On your server open "Services" or type "Services.msc" in the Run command. Find all of the 3cx services and to each one: Right Click -- Change Startup Type to "automatic (delayed start)".
     
Thread Status:
Not open for further replies.