Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Wifi config with default T46G template

Discussion in '3CX Phone System - General' started by engin411, Mar 27, 2017.

Thread Status:
Not open for further replies.
  1. engin411

    engin411 New Member

    Joined:
    Jul 3, 2009
    Messages:
    172
    Likes Received:
    0
    3CX, latest version, latest default template, latest Yealink firmware on my T46G phones.
    The Yealink phone, in the little bubble at the wifi settings, says the config line name should include the word "static", i.e. "static.wifi.1.ssid = VOIP"
    The default 3CX template there does not include "static", i.e. "wifi.1.ssid = VOIP"

    Is this a bug or by design? I have all 7 of those wifi parameters configured to exactly match my WIFI, but the phone cannot connect after provisioning. It ask for the WIFI PIN.

    Actually, I tried adding the "static." to the parameter line names, with no difference.
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,554
    Likes Received:
    300
    may be a stupid question... but you have the BT40 dongle installed?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. engin411

    engin411 New Member

    Joined:
    Jul 3, 2009
    Messages:
    172
    Likes Received:
    0
    No worries. Yes, the WF40 dongle is in the phone. I've tried it with the phone defaulted, provisioned and booted, then insert the dongle and try to connect; defaulted, reprovision, insert dongle, and reboot, then try to connect; default, reprovision and keep CAT6/POE in and insert dongle and try to connect to Wifi. The wifi is working and I can connect to it and use it with my laptop.

    No joy so far for the phones.
     
  4. engin411

    engin411 New Member

    Joined:
    Jul 3, 2009
    Messages:
    172
    Likes Received:
    0
    Here is my config as entered into the 3CX template. Is there a mistake here somewhere?
    wifi.enable = 1
    wifi.1.label = Phones
    wifi.1.ssid = VOIP
    wifi.1.security_mode = WPA2-PSK
    wifi.1.cipher_type = CCMP
    wifi.1.password = (13-character password with upper/lower/numbers/symbols, confirmed working on my laptop)
    wifi.1.priority = 5
     
Thread Status:
Not open for further replies.