Will not launch

Discussion in 'Windows' started by brentrichburg, Jul 27, 2016.

Thread Status:
Not open for further replies.
  1. brentrichburg

    Joined:
    Nov 16, 2010
    Messages:
    30
    Likes Received:
    0
    I have 2 installs of version 15 that install fine but will not launch. They act like they are starting (task bar icon highlights) and then it it just disappears off the task bar. There is no error message. I have installed them from the update and it installed fine. When it did not launch, I uninstalled and then reinstalled using the separate download. Install looked fine but it will still not launch.

    I have installed with both methods on other workstations and they work fine.

    Any suggestions?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,585
    Likes Received:
    252
    Anything different about the two machines that it won't launch on? Same OS, as the others?

    Have you checked the Task Manager to see if it is running, but in the background? Have you tried "Run as Administrator"?
     
  3. fbusher

    Joined:
    Jul 28, 2016
    Messages:
    8
    Likes Received:
    1
    Have you got C++ Runtime 2015 installed? We pushed out the client via SCCM and were confused when it didn't run, ours didn't do anything. Eventually tracked it down to the runtime not having been installed. It is possibly the difference between Windows 7 and 10 but can't be definite about that.
     
  4. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    401
    Likes Received:
    3
    Looks like this is an old problem can you still replicate with the latest client I mean V15? Also VC2015++ red should be automatically installed via installer or service pack. Also attach the logs from 3CX Phone so we can understand what is going on.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. dsack

    Joined:
    Dec 15, 2015
    Messages:
    8
    Likes Received:
    0
    Where are the logs located? I am having the same issue with the v14 client.

    Thanks
    Dave
     
  6. dsack

    Joined:
    Dec 15, 2015
    Messages:
    8
    Likes Received:
    0
    Answered my own question C:\Users\USERNAME\AppData\Roaming\3CXPhone for Windows\Logs
     
  7. brentrichburg

    Joined:
    Nov 16, 2010
    Messages:
    30
    Likes Received:
    0
    Re: Will not launch - Solved

    Thanks for the suggestion to check C++ 2015.

    It was listed as installed in programs and features, but when we uninstalled it and 3cxPhone for Windows and reinstalled, things worked as they were supposed to.
     
Thread Status:
Not open for further replies.