Windows Soft Phone Presence issue

Discussion in 'Windows' started by SweetAction, Mar 21, 2018.

Thread Status:
Not open for further replies.
  1. SweetAction

    Joined:
    Jan 19, 2018
    Messages:
    3
    Likes Received:
    0
    I went to update the previous forum post I made about this but was unable to update it because it was locked for some reason. If anyone wants to reference it, you can find it here: https://www.3cx.com/community/threads/3cx-client-not-displaying-all-features.53736/

    I have been struggling to fix this problem for months now. I opened a ticket with 3CX, and even had someone remote in the computer. In the end we still have not resolved it. We disabled and killed all running processes on the computer and restarted the application. We turned off windows firewall, we disabled every security feature we could think of and re-installed the 3CX soft phone and reconfigured it. The issue is still present.

    The last thing I was told by support was that after a number of tests and packet captures it is an issue with the software and there must be some conflict preventing it from working. They ended the session, gave up and I am left with no result.

    Does anyone in the community have any idea what I can do to fix this issue?

    upload_2018-3-21_10-5-34.png
     
  2. IT_S

    Joined:
    Dec 20, 2017
    Messages:
    18
    Likes Received:
    1
    Hello,

    Did you check connection status in using netstat -nao after launching the client ?
    Can you see connection to the 3CX server ?
     
Thread Status:
Not open for further replies.