Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

WMI on SPA901 is not working

Discussion in '3CX Phone System - General' started by johnmichael, Apr 15, 2010.

Thread Status:
Not open for further replies.
  1. johnmichael

    Joined:
    Apr 6, 2010
    Messages:
    48
    Likes Received:
    0
    Hi Guys,

    I have another question.

    Before we upgrade to 3CX, our existing SPA901 phone was working correctly whereby WMI light is on when there are unopened voicemail and after listening to all voicemail, WMI light automatically switch off.

    Now, after implementing 3CX, WMI light is not working anymore. My colleagues were complaining to me that they have a bunch of voicemail that were not opened for several days because they didn't noticed anything from the Phone.

    Where is the exact setting for this (3CX, phone, provisioning file)?

    Any help will be appreciated. TIA.

    John
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,109
    Likes Received:
    329
    Is this on the free version? If so, the MWI won't work.
     
  3. johnmichael

    Joined:
    Apr 6, 2010
    Messages:
    48
    Likes Received:
    0
    No, it's not a free version.

    We have a license version.

    Any thoughts?
     
  4. t4mack

    Joined:
    Jan 19, 2010
    Messages:
    56
    Likes Received:
    0
    You need to login the the web interface of the ip phone and change the voicemail extension. Once that is changed the MWI should blink when a voicemail is in your inbox. by default the voicemail extension is 999.
     
Thread Status:
Not open for further replies.