WORKING: Outgoing fax using Grandstream GXW-4024

Discussion in '3CX Phone System - General' started by custodian, Oct 13, 2011.

Thread Status:
Not open for further replies.
  1. custodian

    Dec 17, 2010
    Likes Received:

    I have managed to make outgoing fax working with a Grandstream GXW-4024 and 3CX V10 SP3. This has taken me many days, much reading and a LOT of experimenting. It has worked for me, but it's no guarantee it will work for you, but hopefully my notes below will help someone (Until 3CX decide to change/break it ;) )

    Here are my notes:

    GXW-4024 Version: Program-- Bootloader-- Core-- Base--
    3CX V10 SP3

    1) VoIP SIP Trunk provider is VoIP Unlimited
    2) Configure the SIP trunk as per 3CX documentation, but change the Codec priority as per screenshot gxw-000099.
    3) Configure the extension's "other" options as per screenshot gxw-gxw-000100.
    4) Set the GXW-4024 profile configuration as per screenshots gxw-000107-gxw-000108, paying particular attention to gxw-000107 and gxw-000108.

    I also disabled ECM on the fax machine and reduced the baud rate to 9600.

    I'd also like to give credit to the following two sites for providing me with information and a tool to test that got me going in the right direction. - provided me with useful information and troubleshooting tips. - Their trial software allowed me to test and the way it worked pointed me away from using T38.

    Attached Files:

Thread Status:
Not open for further replies.