Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Working with the Proxy

Discussion in '3CX Phone System - General' started by craigreilly, Jan 14, 2014.

Thread Status:
Not open for further replies.
  1. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,575
    Likes Received:
    305
    I have a remote site, in another country, with 2 employees. I have a computer with the Proxy software running. How do I know if the proxy has connected successfully?
    I have no control over the remote firewall as the office is inside of a hotel. At the moment, we are at their mercy. We are having trouble getting the local provider to provide us a separate DSL line because of their contract with the hotel. (Simple politics holding me up).

    So - back to my question. How do I know the Proxy is connected? I see nothing in the Server logs. I have 2 Yealink phones I will be connecting to the Proxy. I can not get them to register.

    I tried the Windows phone and it connected and calls placed both directions. I just don't have a headset to test audio in both directions.

    Any help you can provide would be wonderful.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,129
    Likes Received:
    330
    I'm not sure that the 3CX logs would show anything if the proxy alone were running. If you used it in tunnel mode then, i would think, it should show a tunnel connection established. If that option is not used then I would not expect to see a log until a device attempts to register, or there was some other "activity".

    If you used the 3Cx Windows phone to place a call, and it was set to use the proxy, that's the first step. I would want to confirm that two way audio also worked, as that can be an issue even though the call appears to go through.
     
  3. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,575
    Likes Received:
    305
    We came in this morning and the router was not working at all. They changed it out with an Apple Router and the phones worked ok...
    Also flipped the switch on Rport in the Account Setup in the phone.

    So... not sure...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.