Wrong java version error

Discussion in '3CX Phone System - General' started by dalilama, Jun 29, 2009.

Thread Status:
Not open for further replies.
  1. dalilama

    Joined:
    Jun 29, 2009
    Messages:
    1
    Likes Received:
    0
    When I try to install the skype gateway it tells me is can't as the JRE version is less than 1.5
    But when i run java -version from the dos prompt it tells me the version is 1.50_15

    George
     
  2. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,476
    Likes Received:
    67
    Hi, George

    George, the gateway you refer is the old version one, Java-based, we just released a completely rewritten version, 2.0, not Java-based, much improved compared to this one. My advice is to uninstall the one you have and to install this new one, even in Beta. Please check this:

    http://www.3cx.com/forums/3cx-gateway-for-skype-releases-10511.html#p53886

    Any feedback will be welcomed.

    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.