Wrong time in voice mail messages

Discussion in '3CX Phone System - General' started by jcasares, Dec 5, 2009.

Thread Status:
Not open for further replies.
  1. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    Hi!

    We're seeing voice mail messages are wrongly time tagged. It seems it's using GMT instead of our time zone (Argentina Standard Time, GMT-3 without DST).

    The date of a test was:
    Date 05/12/2009 16:49:40

    While it should have been:
    Date 05/12/2009 13:49:40

    Do someone happen to know why this is?
    Should I ask the local reseller to open a support ticket?

    Regards.
     
  2. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    This is a known issue and there is a fix request in the feature requests forum.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    Mmm... I looked through the feature requests forum and didn't find it. :/
    In any case why a feature request if it's clearly a bug?
     
  4. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Time is displayed as GMT and not local time by design, hence it is not a bug, just a bad design choice. I think the feature request is for FAXing, I have a feature request for better formatted voicemail messages that are more clear as to the time and content.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    Well, a REALLY bad design choice I would say. Not all people is a computer geek. If 3CX plan to attract more public to their products they should start thinking about such people already.
     
  6. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    They can't possibly think of everything which is why there is a feature request forum for people to provide improvements.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    I don't recall seeing this question/problem come up recently. What version 3CX are you using? I assume that the time on the PC is set to show the correct time in your zone?
     
  8. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    Version 8.
    The OS has the proper zone and time.
     
  9. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,399
    Likes Received:
    79
    Could you post your Regional settings here please?

    What GMT, timeformat, and country you have set in your regional settings please?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    Country: Argentina
    Time zone: (GMT-03:00) Buenos Aires
    Time format: HH:mm:ss
    Date format: dd/MM/yyyy
    Date format (long): dddd, dd' de 'MMMM' de 'yyyy
     
  11. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    I get this from the Event Viewer:
    But now I'm on worse problems with services like Assistant and WebServer crashing and the PhoneSystem service using high CPU for long periods of time (a reboot is the only fix). Running on Windows XP Professional over ESXi 4.0 and recently reinstalled the OS from scratch. Will have to contact the local reseller. :(
     
Thread Status:
Not open for further replies.