Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Xenapp/terminal services issue.

Discussion in 'Windows' started by james.webster, Jan 30, 2014.

Thread Status:
Not open for further replies.
  1. james.webster

    Joined:
    Jan 30, 2014
    Messages:
    3
    Likes Received:
    0
    We are wanting to do the upgrade from 3cx 11 to 12 and because our users use myphone regularly we want to install the 3cx phone in citrix xenapp so users can run the app in CTI mode.

    We are having an issue that when we send a config file (via the welcome email) to the user and they open it the 3cx phone app goes and reinstalls itself and then ask the user if they want to restart, which if they click yes reboots the whole server kicking 20 people off the server. If the user clicks no to the reboot and then manually restarts the app then it works fine.

    I've installed the app and set it to run on logon for all users and it loads fine for each user when the logon completes. If each user enters the configuration manaually then they can use the phone without any problems.

    What i want to know is there anyway of altering the config file that gets sent to include a switch to prevent the app from prompting for or doing a reboot even if it thinks its needed.

    Thanks
    James
     
Thread Status:
Not open for further replies.