Yeaink CP860 horrible audio quality.

Discussion in '3CX Phone System - General' started by alatteri, Nov 14, 2017.

Thread Status:
Not open for further replies.
  1. alatteri

    Joined:
    Aug 30, 2016
    Messages:
    16
    Likes Received:
    4
    We have a CP860 with the 2 external mics. No matter what we try, the audio quality is horrible and un-usable. It sounds like the mics (no external/internal) are over modulated and blown, while at the same time, the audio is distant, muffled and tinnie. Ive adjust codec priorities on both 3CX and the phone itself. This wasn't a cheap phone. I know many people on here use this phone, and if all the others sound the same, I can't imagine how people could use this. Latest firmware, latest template, all 3CX updates. Any thoughts? Any recommends for a solid, great sounding conference phone? Our T48S sound way better than this junk.
     
  2. eddv123

    eddv123 Active Member

    Joined:
    Aug 15, 2017
    Messages:
    913
    Likes Received:
    139
    Hi alatteri,

    If it puts your mind at ease on the hardware my company have sold lots (and I mean lots) of these devices and have not had any reports of such issues so I think a little investigation maybe required. You may wish to check:

    * Network: Do you have enough bandwidth to support your environment and/or QoS configured on your local network.
    Where is this conference phone located in regards to your 3CX system (local or hosted via SBC or STUN extension).

    * Is this site using SIP Trunks, ISDN etc.

    * Is this on all calls or just some ? The problem may be with the device of the person you're calling. Ask them to turn down their playback volume.

    * The conference room itself does also have an impact on audio quality, so more information about your environment maybe helpful. You could also try the phone out in a more enclosed room (if you have a large spaced conference room) and see if the audio improves.

    I agree also that codec changes could help, the Yealink T48S supports Yealinks Optima HD Voice Technology and added wideband OPUS codec support, which is probably one of the reasons you like this model.
     
    #2 eddv123, Nov 15, 2017
    Last edited: Nov 15, 2017
    NickD_3CX likes this.
  3. Schrodz

    Joined:
    Apr 21, 2017
    Messages:
    91
    Likes Received:
    9
    Hi,

    We have 2 of these units in our business... Quality is amazing. Maybe a faulty unit?

    Dan
     
    eddv123 likes this.
  4. alatteri

    Joined:
    Aug 30, 2016
    Messages:
    16
    Likes Received:
    4
    Full factory reset, and re-provision fixed the issue. Audio is now acceptable, wouldn't say amazing, but definitely usable. I have a Snom MeetingPoint on the way to compare quality.
     
    #4 alatteri, Nov 16, 2017
    Last edited: Nov 17, 2017
  5. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,255
    Likes Received:
    63
    I agree with @eddv123, some investigation is required here as we haven't heard any complaints about these units. Unless its a faulty unit as @Schrodz said, my money is that you will have similar problems with the MeetingPoint as well.

    While you are waiting for the MeetingPoint, try dialing *777 from the CP860. This is the 3CX echo extension so you can test the audio between CP860 <--> 3CX ruling out all other parties. If that is bad, then you are either looking at a unit problem or network config problem (remote STUN needs firewall config). If it's good, then the bad quality most likely is coming from the other party you are talking to.
     
    eddv123 likes this.
  6. alatteri

    Joined:
    Aug 30, 2016
    Messages:
    16
    Likes Received:
    4
    Hey Nick. Thanks for the reply. Since I did the Factory Reset and Re-Provision, the audio is now normal.

     
    NickD_3CX likes this.
  7. Schrodz

    Joined:
    Apr 21, 2017
    Messages:
    91
    Likes Received:
    9
    RMA the unit?
     
Thread Status:
Not open for further replies.