Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Yealink Firmware Unsupported

Discussion in '3CX Clients' started by kconnor, Jun 10, 2017.

Thread Status:
Not open for further replies.
  1. kconnor

    Joined:
    Jun 8, 2017
    Messages:
    2
    Likes Received:
    0
    Hi Guys,
    I just upgrade a system to 15.5. Previous to doing that I upgraded all the Yealink -t42g phones to the latest firmware. After the install was complete I am being told that the firmware version is unsupported. I tried to dropping it back to version 29.81.0.60 and it too is saying it is unsupported. I cannot find the 29.81.0.61 version that it is saying is supported. Can anyone help? I need this done before Monday.

    upload_2017-6-10_10-25-38.png
     
  2. JasonNadeau

    JasonNadeau Member

    Joined:
    Oct 14, 2015
    Messages:
    262
    Likes Received:
    46
    Did you tey going to the phones tab, selecting said phones and clicking upgrade firmware? (Even though it would be a downgrade)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. JasonNadeau

    JasonNadeau Member

    Joined:
    Oct 14, 2015
    Messages:
    262
    Likes Received:
    46
    And really unless u find a bug it's not the end of the world running the latest Yealink firmware.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Tony Cave

    Joined:
    Jun 8, 2017
    Messages:
    28
    Likes Received:
    3
    Having the same issue with a Yealink T46G running 35.81.0.90 firmware, In addition, this phone reboots when in voicemail and the VM then shows its still connected in the active calls list.this then stays connected until I manually shut it down in the active call list !
     
  5. kconnor

    Joined:
    Jun 8, 2017
    Messages:
    2
    Likes Received:
    0
    It won't let me run the upgrade because although it says unsupported it says it's up to date. I did try installing a lower version and then running the update. I says completed successfully but does nothing.
     
  6. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,326
    Likes Received:
    532
    Please note that the management console cannot downgrade a phone running a higher firmware than the supported one. You can only upgrade a phone.
    @kconnor
    Are your phones provisioned as local or remote? Are you using a 3CX FQDN or your own? Also are you using an internal FQDN or are you using an IP? What is included in the provisioning link under extension settings / phone provisioning?
    Note that firmware downloaded from the management console is stored in folder
    C:\ProgramData\3CX\Instance1\Data\Http\Interface\provisioning\xxxxxxxxxx\firmware_new\yealink for windows and
    /var/lib/3cxpbx/Instance1/Data/Http/Interface/provisioning/xxxxxxxxxxx/firmware_new/yealink for linux
     
Thread Status:
Not open for further replies.