Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Yealink Provisioning Template Does Not Work For Send Volume

Discussion in '3CX Phone System - General' started by Grand Archer, Jul 22, 2015.

Thread Status:
Not open for further replies.
  1. Grand Archer

    Joined:
    May 27, 2015
    Messages:
    6
    Likes Received:
    0
    I am running 3CX V12.5 and am pushing the template for Yealink T32G phones running firmware version 32.70.0.221. I changed the following settings.
    voice.handfree_send = 25
    voice.handset_send = 35
    voice.headset_send = 29
    When I change these to anything else within the valid range of 1 to 53 and re-provision the phone these settings do not take affect but all the other settings do. Is the provisioning template wrong or am I missing something here.
     
  2. jasit

    jasit New Member

    Joined:
    Feb 12, 2013
    Messages:
    172
    Likes Received:
    1
    Re: Yealink Provisioning Template Does Not Work For Send Vol

    did you manually reboot the phone after the reprovision?

    #Configure the sending volume of Speaker, Handset and Headset. It ranges from 1 to 53, the default values are 25, 35, 29.
    #Require reboot;
    voice.handfree_send =
    voice.handset_send =
    voice.headset_send =
     
  3. Grand Archer

    Joined:
    May 27, 2015
    Messages:
    6
    Likes Received:
    0
    Re: Yealink Provisioning Template Does Not Work For Send Vol

    Yes I did reboot the phone manually SEVERAL TIMES to no avail. Not sure what I'm missing here. Got email back from YEALINK stating that the config is right and it should take and they have no explanation as to why it wont work. I am dead in the water at this point if I can't get this figured out.
     
  4. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    814
    Likes Received:
    49
    Re: Yealink Provisioning Template Does Not Work For Send Vol

    Hi,

    Have you try first a reset to factory defaults and then reprovisioning the phone again?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.