Yealink T26P Transfer Issues--Can anyone help?

Discussion in '3CX Phone System - General' started by hkwylie, Jun 23, 2011.

Thread Status:
Not open for further replies.
  1. hkwylie

    Joined:
    May 13, 2011
    Messages:
    9
    Likes Received:
    0
    We have users that are having severe issues transferring calls with the YeaLink phones. Person A wants to transfer person B to person C. They are doing an attended transfer, and when they get voicemail of C, the wish to retrieve the call. When A tries to retrieve B the phone will hang up. See examples below:


    1) A call came in this morning and I transferred it to Will's extension of 109
    and hit transfer - 109 - send. I was waiting for Will to answer before I
    hit transfer again so I could tell Will who I was transferring. Once Will's
    voice mail picked up, I pressed line 1 to get the call back and take a
    message from that person. I was able to put line 1 on hold since the caller
    wanted to wait to talk to Will. Line 2 was still connected to Will's voice
    mail. When I picked up line 2 to try to disconnect from Will's voice mail,
    the phone disconnected both lines. This happens a lot and I would hate to
    accidentally hang up on a customer.

    2) I attempted to transfer an outside call from our Conference Room in the LA
    office extension 112 to extension 109 Will Luke, when I realized Will was on
    the phone prior to me hitting transfer for the second time. The phone would
    not allow me to retrieve the caller and I lost the call.

    3) I parked a call and retrieved it. I then tried to put the same call
    on hold and retrieve it and I could not retrieve the call. The resume soft
    key was an option but I could not get the call to un-lock. Thus I lost the
    call.

    4) Another incident is transferring a call and while the line is
    ringing someone's extension I have tried to pull the call back because I
    don't want the caller to have to leave a voice message, I would rather speak
    to them in some cases. The resume button will not resume the call once I
    have hit transfer send only. I have not hit transfer a second time when
    this issue occurs.


    Does anyone know the proper procedure for doing this?

    Thanks in advance! =)
     
  2. varietel

    Joined:
    Oct 29, 2010
    Messages:
    22
    Likes Received:
    0
    When you transfer the call using transfer-extension-send the extension you are transferring gets busy. Pressing the transfer for the second time sends the call to the voice mail of the extension if it is configured to do that for the phone busy situation. I am assuming he would have answered the phone with the first transfer if he was available to answer. Since you are pressing transfer again I am assuming you are using line 1 for all of this. I believe At this the connection to the first call is lost and you can not get it back.

    The way I do it is to tell the first caller that I am putting him on hold while I try to transfer him to the requested extension. I would then go to the next free line (line 2) and call the extension and ask for permission to transfer the call. I then hang up line 2 and go back to line 1 and then transfer the call to the extension.

    Regards,

    Roger Partovi
    Varietel Communications
    801-889-1414
    roger@varietel.net
     
  3. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    make sure that your phones are using the correct firmware, last I remember is was the most recent.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.