Yealink T38G Template BETA - FEEDBACK

Discussion in '3CX Phone System - General' started by nbailey, Jun 29, 2011.

Thread Status:
Not open for further replies.
  1. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Hello,

    We have a working T38G template for 3CX Phone System V10 SP 1.1. This Template is a BETA for a future release but we are looking for users to test this and post feedback. Please keep replies on topic to the T38G only.

    Known issues
    PnP Provisioning does not yet work with the current Firmware, Manual Provisioning has to be done.

    I look forward to your feedback.

    Regards,
    Nate
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. smiller

    Joined:
    Jun 30, 2011
    Messages:
    3
    Likes Received:
    0
    The template works great. Rolled out to our 65 T38G's we just got with our new system. Everything is great, and this template (and the paul1 before) saved our skin. I made just a couple of changes for our environment:

    account.Label = %%extension_number%%
    (make the line show the extension number instead of the user's full name)

    PhoneSetting.ScreensaverTime = 300
    (force screensaver on after 5 minutes)

    Phone-DND.DND_On_Code = *31
    Phone-DND.DND_Off_Code = *30
    (makes the DND softkey toggle the 3CX available/away status)

    The only issue, which may be a phone issue - paging. We have a ring group for paging, but with 65 phones, it takes 20-30 seconds to set up for the page. I don't know if multicast paging works with these phones - and if so, are there settings in this template to make it work?

    Love our new system - just went live yesterday, and everyone is thrilled with the functionality, clarity, and ease-of-use that the 3CX system and Yealink T38G phones bring. Thank you!!
     
  3. paul1

    Joined:
    Jan 14, 2010
    Messages:
    80
    Likes Received:
    0
    Nate - The beta template works well. It appears to be a copy of mine with the account.label and some comments changed. I like the idea of the account name being displayed on the lower center of the screen but I could not find a way to keep the account number on the line keys. It looks like it would take a firmware change to make that work.

    I guess one of us should finish the buttons for the expansion module before the final release...
     
  4. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Hi guys,

    Thanks for the comments, in creating the template I used the Yealink PDF with descriptions of all the fields. If anyone wants the document it is available on Yealinks web site. I couldn't figure out how to change the line keys to the extension numbers without changing the display either, I don't have an expansion model in house to test so if someone does that would be great, this is why I didn't add it to the template. @smiller I like what you did with the DND keys. I am still working on some other features with this phone but overall I think the template works well. Thanks both of you for the feedback!

    Regards,
    Nate
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. smiller

    Joined:
    Jun 30, 2011
    Messages:
    3
    Likes Received:
    0
    Another tweak for the template:

    Add:

    account.SubscribeMWItoVM = 1

    (keeps the MWI synced up with Voicemail)

    Had a problem where VM would get handled but the MWI would stay lit up. This solves it.
     
  6. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Cool I will have a look, I haven't seen that issue although in a testing environment it probably wouldn't happen right away as I usually delete the VM rather quickly anyways. But thanks for the info.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,969
    Likes Received:
    182
    I have SubscribeMWItoVM enabled but user has VM sent to Email and delete from 3cx.
    However, MWI light (MESSAGE button) still gets illuminated...
    Do I need to manually handle each phone for this situation?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. netswork

    netswork Active Member

    Joined:
    Mar 11, 2011
    Messages:
    577
    Likes Received:
    1
    which firmware are you using for testing?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,969
    Likes Received:
    182
    38.0.23.16
    seems random.
    if I restart the 3cx service it works again for a while.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,969
    Likes Received:
    182
    still having this issue. happened again to someone yesterday.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. netswork

    netswork Active Member

    Joined:
    Mar 11, 2011
    Messages:
    577
    Likes Received:
    1
    I am having tons of problems with our Yealink t28 and t38's. Yealink support provided me a firmware to resolve a issue with my BLF's not staying in sync on the phones. We are also having problems with the EHS adapaters on some t38's and there is not a newer firmware yet from yealink.

    We have decided to not offer yealinks going forward. I hope you get your issue resolved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.