Solved Yealink T42G register and unregister every 4 seconds

Discussion in '3CX Phone System - General' started by datcom gmbh, Nov 27, 2017.

Thread Status:
Not open for further replies.
  1. datcom gmbh

    Joined:
    Nov 27, 2017
    Messages:
    2
    Likes Received:
    0
    Hello everyone
    I set up my 3CX PBX v.15.5 SP2 on a Debian 8. Firewall Checker and SIP-Trunk are configured.
    Now I got a problem with my Yealink T42G. Required Firmware is installed, SIP Account configured. The number of the extension and the name is shown on the display. Until now, everything looks normal.

    But every 4 seconds, the phone is unregistered and a second later registered again. During this process, the message "No Service" is shown on the display. If I want to call another extension, there's no sound on the telephone receiver. Same if I try to make an outbound call to an external number.

    If I use a Snom 320, everything works. Internal and external calls, extension name and number. Same thing with the 3CX Client for Windows.

    Can you please help me, so I can use this phones and don't have to throw them away.
    Thanks for your support.
     
  2. tvdir

    Joined:
    Feb 17, 2017
    Messages:
    55
    Likes Received:
    15
    Is the T42G in the local lan, via SBC or remote STUN?
    Configured manually, or via provisioning?
     
  3. datcom gmbh

    Joined:
    Nov 27, 2017
    Messages:
    2
    Likes Received:
    0
    Solved my problem by myself. But thanks for your offer to help me.
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,381
    Likes Received:
    278
    Glad to hear the issue is resolved.
     
Thread Status:
Not open for further replies.