Yealink T42G

Discussion in '3CX Phone System - General' started by steve matten, Mar 3, 2017.

Thread Status:
Not open for further replies.
  1. steve matten

    Joined:
    Dec 19, 2016
    Messages:
    17
    Likes Received:
    0
    We have 50 new Yealink T42G phones in boxes ready to deploy. My 3CX Phone Management page says "Not Supported 29.80.0.95". This is a new installation, do I need to send them back? What does it mean "No longer Supported"?
     
  2. teldata1

    Joined:
    Aug 24, 2015
    Messages:
    63
    Likes Received:
    2
    That means the firmware currently on the phones is an earlier version. They are 100% supported and work great with 3CX.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LiscardGP

    Joined:
    Sep 29, 2011
    Messages:
    54
    Likes Received:
    0
    Make sure you have the latest SP5 installed.

    So when you connected the phones to the LAN did the appear in the Phones node? Only asking as mine do not. Hopefully you will be OK.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. JasonNadeau

    JasonNadeau Member

    Joined:
    Oct 14, 2015
    Messages:
    262
    Likes Received:
    46
    Yeah, what TelData said. Upgrade the firmware otherwise remote provisioning probably won't work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.