Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Yealink t48g not working with 3cx.

Discussion in '3CX Phone System - General' started by Dreamwebs, Mar 2, 2017.

Thread Status:
Not open for further replies.
  1. Dreamwebs

    Joined:
    Feb 19, 2017
    Messages:
    10
    Likes Received:
    0
    I have a new Yealink T48G.
    I installed the Yealink trough the provisioning link, but i get an error:

    Register Status: Register Failed

    I don't know why, the username and password are 100% correct.
    Does anybody have tips what more to check to get it working?

    Thank you!

    [​IMG]
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,076
    Likes Received:
    323
    If you check the 3CX Activity log, you can check for a registration attempt, and, if there is, if it is a password issue, or something else. If there is no attempt at registration, then the set is trying an incorrect address. Is it a "local" set?
     
    craigreilly likes this.
  3. Dreamwebs

    Joined:
    Feb 19, 2017
    Messages:
    10
    Likes Received:
    0
    Thank you leejor, good idea!

    I installed 3cx on a external debian server and use the yealink in my office.

    [​IMG]
     
  4. Dreamwebs

    Joined:
    Feb 19, 2017
    Messages:
    10
    Likes Received:
    0
    This was in the logs:

    SIP request (REGISTER) from 84.28.236.1 was rejected. Reason: Block WAN requests is ON.
     
  5. Dreamwebs

    Joined:
    Feb 19, 2017
    Messages:
    10
    Likes Received:
    0
    Found it!

    Disallow use of extension outside the LAN was turned on.

    Thank you so much!
     
Thread Status:
Not open for further replies.