Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Yealink T48S firmware update to 66.82.0.20 stucks

Discussion in '3CX Phone System - General' started by Reto Ineichen, Nov 16, 2017.

Thread Status:
Not open for further replies.
  1. Reto Ineichen

    Joined:
    Nov 16, 2017
    Messages:
    2
    Likes Received:
    0
    Since I started with 3CX-PBX (actually version ) I'm trying to bring up my Yealink T48S to the actual firmware (66.82.0.20). As soon as I start the pgrade, everything stucks, the phone restarts an stays on the welcome screen (Initializing - waiting...) for hours. It's not possible to start the phone anymore.
    When I reset the phone to factory defaults and reprovision it, everything works again! But I can just get to firmware version 66.81.0.110 where everything is still working, but the phone is marked as unsupported!
    Is there any known bug in this new firmware or is there any setting on the phone that has to be changed for this new firmware v82?
    Thanks for any help.
     
  2. RoyalM

    Joined:
    Oct 4, 2017
    Messages:
    3
    Likes Received:
    0
    I'm staying away from v82, tried it on a few T46G phones today and could no longer park calls. Have since reverted.
     
  3. phonemaster

    Joined:
    Nov 9, 2017
    Messages:
    88
    Likes Received:
    34
    We have a lot of Yealink models (T19E2, T29, T42G/S, T46G/S and T48G/S) attached to 3CX PBX.
    After updating all my phones to xx.82.0.20 version - NO PROBLEMS.
    No reboots, no missed functionality - everything works as it should be...

    @Reto Ineichen
    Check this post, probably you have the same issue in your network:
    https://www.3cx.com/community/threads/yealink-t46s-boot-loop.51856/#post-212531

    Also, what type of provisioning templates are you using? Are they default or custom?
    We are using the default templates and everything is OK.
     
    YiannisH_3CX likes this.
  4. Reto Ineichen

    Joined:
    Nov 16, 2017
    Messages:
    2
    Likes Received:
    0
    Thanks for your reply.
    I use the default provisioning templates. Never changed anything because I'm new to 3CX.
    In my network I have an Netgear Wireless Router Nighthawk R7000 with no VPN, no VLAN and SIP ALG deactivated. Everything else in my network works as it should.
    My 3CX runs in a virtualbox (installed from the debian ISO from the homepage of 3cx.de) on Ubuntu 16.04 LTS. With firmware 66.81.0.110 everything is ok, but 3CX is marking the phone in red with "unsupported".
    Thanks for any help.
     
  5. RoyalM

    Joined:
    Oct 4, 2017
    Messages:
    3
    Likes Received:
    0
    Updated to Debian Stretch 3CX ISO, 3CX 15.5 SP2, and updated the Yealink firmware to 82.0.20. So far everything has been working. Most visible change has been the removal of the "Line 1" and "Line 2" BLF, which is a welcomed change as it gives us two more BLF spots to use.
     
  6. jimbo59

    jimbo59 Member

    Joined:
    Nov 17, 2017
    Messages:
    358
    Likes Received:
    77
    Mine didn't park until I removed the park information such as *1 and *0. Leave them blank and it works fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.