Yealink T4x new FW BLF activity 'wakes' the screen

Discussion in '3CX Phone System - General' started by jbryant84, Apr 20, 2017.

Thread Status:
Not open for further replies.
  1. jbryant84

    jbryant84 New Member

    Joined:
    Apr 6, 2016
    Messages:
    106
    Likes Received:
    38
    I updated my T46G to 28.81.0.61 to match the latest SP in 3CX v15. After doing that it had a screensaver that cycled dim to bright. I changed the setting to power off the screen instead, but the status LED next to the screen blinks red. I have no VMs or missed calls, and it only does it when the screen is off. Also when any of the BLFs on the sidecar show activity it wakes the screen to the desktop. Is there any easy way to kill this functionality or will I need to roll back to the previous FW version? I messed with various settings in the webUI of the phone and nothing really worked.
     
  2. minnesota

    Joined:
    Nov 24, 2014
    Messages:
    43
    Likes Received:
    1
    We are seeing the same issue. Red light blinks with no missed calls or voicemails when the screensaver is on.
     
  3. pact

    pact New Member

    Joined:
    Dec 16, 2009
    Messages:
    172
    Likes Received:
    31
    Hi jbryant84,

    The BLF wake feature is a setting in the template;

    Code:
    #Enable or disables the IP phone to turn on the backlight when the BLF status changed: 0-Disabled, 1-Enabled;.
    features.blf_active_backlight.enable = 1
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    jbryant84 likes this.
Thread Status:
Not open for further replies.