Yealink Txx with upgrade to xx.82.0.30 with EXP40 + EHS36

Discussion in 'Ideas' started by hedan, Dec 19, 2017.

Yealink Txx with upgrade to xx.82.0.30 with EXP40 + EHS36 5 5 3votes
5/5, 3 votes

  1. hedan

    Joined:
    Oct 18, 2013
    Messages:
    4
    Likes Received:
    1
    Hi,

    There is a problem with FW xx.82.0.20 combining an EXP20/40 + EHS36, EHS won't work when connected to the EXP20/40, there is a new FW release from Yealink xx.82.0.30 which resolves this issue. Can you make it available within 3CX?

    Kind regards,

    Rick
     
    net-products likes this.
  2. pact

    pact New Member

    Joined:
    Dec 16, 2009
    Messages:
    163
    Likes Received:
    30
    We've also hit this bug and had to manually upgrade the T48G handsets for now...

    Yealink_SIP_Phones_Release_Notes_Of_Version_V82.pdf
    Code:
    4. Bug Fixes
    1. Fixed some bugs about Bluetooth feature.
    2. Issued a patch for Wi-Fi WPA.
    3. Fixed the issue that when SIP-T27G/P or SIP-T29G connects to EXP20 and EHS36,
    it cannot work with Jabra headset.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. net-products

    Joined:
    Nov 28, 2017
    Messages:
    10
    Likes Received:
    1
    Hello,

    I've solved this problem with Yealink a couple weeks ago. You need a special firmware to make the EHS working, i dont understand why there is no download to it.
    You have to make a support ticket at Yealink to get this to work.

    Special version of firmware (66.82.0.31) you need.
    Below is a reddit post, there i've also send someone to the Yealink support and he got with success the EHS working.
    https://www.reddit.com/r/3CX/comments/7jbwiz/yaelink_t46g_exp40_ehs36/

    -----

    +1 to make it a confirmed firmware for Yealink with EHS
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...