Yealink V82 Firmware, Headset Problems

Discussion in '3CX Phone System - General' started by Slyoder, Nov 16, 2017.

Thread Status:
Not open for further replies.
  1. Slyoder

    Joined:
    Nov 24, 2015
    Messages:
    5
    Likes Received:
    0
    We updated a few Yealink T48s phones to the v66.82 firmware and started getting complaints about users being unable to answer calls using the button on their headsets. Mostly Plantronics headsets connected with EHS-36s. We rolled back to v81 firmware and everything started working again. I did not have time to do a lot of troubleshooting right then. Has anyone else experienced similar problems?

    Steve
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    421
    Hello @Slyoder

    We have contacted Yealink support regarding this and Yealink is trying to reproduce the issue. So far they have tested C054, CS530 and Voyager legend CS but they were unable to reproduce the issue.
    Please feel free to contact Yealink support directly so they can assist you to identify the issue.
     
  3. Slyoder

    Joined:
    Nov 24, 2015
    Messages:
    5
    Likes Received:
    0
    Thank-you for the response YiannisH_3CX, I hope to dig a little deeper into his issue first of the week.
    One question, are you aware of any issues with upgrading to 15.5 Update 2 while still on the V81 firmware?
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    421
    Please note that SP2 has been tested with the V.82 so i could not really tell you if there are any issues with SP2 and V.81 firmware. What i can tell you is that we did not have any reports for such issues yet but it is always recommended to run the supported firmware
     
Thread Status:
Not open for further replies.