- Joined
- Aug 11, 2022
- Messages
- 6
- Reaction score
- 3
I am trying to utilize Sharepoint for remote storage since the path is leading toward archiving being a requirement for 3CX Hosting. The integration is set up, permissions have been granted, and the folder created in the root Sharepoint site. I've selected the folder without issue and saved the settings.

All the folders are created without issue in Sharepoint:

However when running a test backup I am ending up with a zero byte file in Sharepoint despite the event logs in 3CX stating that the backup completed successfully.


There doesn't seem to be much else to look at here to determine a root cause of the failure since the 3CX system believes it has been successful. Has anyone run into this issue before?

All the folders are created without issue in Sharepoint:

However when running a test backup I am ending up with a zero byte file in Sharepoint despite the event logs in 3CX stating that the backup completed successfully.


There doesn't seem to be much else to look at here to determine a root cause of the failure since the 3CX system believes it has been successful. Has anyone run into this issue before?







