"Internal server error occurred. Please contact administrator" on users tab

Status
Not open for further replies.

dericslab

Free User
Joined
Apr 10, 2024
Messages
1
Reaction score
1
Hello all.

We are using 3CX SMB free 10, and it's hosted by 3CX.
We have 1 desktop Yealink T54 Router Phone and 3 wireless phones via a Yealink DET Base W70B.

When I click on the users tab in the Admin Console, I get the following error: "Internal server error occurred. Please contact administrator".

I can access all the other pages and settings on the Console with my admin access, but not the users tab.
We have not set up any other user access for the console and I can log in without issues.
I was able to access the users tab a few days ago when the system was set up and has been running since then. (System has been running around a week)
Any suggestions on how to resolve this please?

Thanks

Deric
 

Attachments

  • pic.png
    pic.png
    46.1 KB · Views: 38
  • Like
Reactions: WillinPhilly
I had an error like this after upgrading to v20 on one system when clicking on the "dashboard" tab. Saw this forum, so started investigating permissions. Turns out one of the subfolders under provisioning (it was one of the firmware folders) had the wrong owner. Did a "chown -R phonesystem: phonesystem " on that folder to fix it and internal server error popup went away.
we had the same issue and we did the same thing as advised by support. :)
 
We encountered the same thing - in our case it was a bunch of old files (dated in 2017) in the instance directory ( /var/lib/3cxpbx/Instance1/Data/Http/Interface/provisioning/xxxxxxxxxx) and what looks like the firmware directory?

1726698111750.png

We did the chown -R phonesystem:phonesystem * in our instance provisioning directory, and the error went away
 
Status
Not open for further replies.

Forum statistics

Threads
112,149
Messages
590,965
Members
165,170
Latest member
SupportRock